Degraded services
Incident Report for Intersight
Resolved
This incident has been resolved. There was a backend database issue which is fixed now.
Posted Jan 29, 2019 - 21:43 UTC
Identified
We've identified the likely cause of the issue and are testing a fix. We aim to apply the fix to the issue within the next hour.
Posted Jan 29, 2019 - 00:45 UTC
Investigating
We are currently aware of degraded services within Intersight, affecting server updates and inventory. Currently we are investigating and will update once we have further information.
Posted Jan 28, 2019 - 21:39 UTC
This incident affected: Core Services.