Server Inventory failures for newly claimed Servers
Incident Report for Intersight
Resolved
This incident has been resolved.
Posted May 13, 2023 - 17:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2023 - 17:33 UTC
Update
We are continuing to see degraded performance with the processing of server inventory data.
Posted May 13, 2023 - 16:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2023 - 11:51 UTC
Investigating
We are currently experiencing an issue with newly claimed servers not listing in Server Inventory.
Posted May 13, 2023 - 08:03 UTC
This incident affected: Intersight Infrastructure Services (IIS) (UCS Management Services, HyperFlex Management Services).