Cisco Intersight will be performing infrastructure maintenance beginning Saturday, November 23, 2024, at 08:30 UTC. No service impact is expected during the maintenance. The expected duration is approximately 6 hours. Please note the original scheduled start time was moved from 02:30 UTC to 08:30 UTC.
Posted Nov 20, 2024 - 17:26 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 20, 2024 - 17:25 UTC
Scheduled
Cisco Intersight will be performing infrastructure maintenance beginning Saturday, November 23, 2024, at 08:30 UTC. No service impact is expected during the maintenance. The expected duration is approximately 6 hours.
Posted Nov 14, 2024 - 20:10 UTC
This scheduled maintenance affects: Intersight Infrastructure Services (IIS) (UCS Management Services, HyperFlex Management Services, Cloud Orchestrator, Virtual Appliance Services) and Intersight Workload Optimizer (IWO), Intersight API Services, Intersight Portal.