HX Storage Capacity forecast and HX Cluster Expansion Recommendation is temporarily affected.
Incident Report for Intersight
Resolved
This incident has been resolved.
Posted Dec 23, 2022 - 07:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2022 - 07:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 23, 2022 - 07:51 UTC
Investigating
We have identified an issue with HX Storage Capacity forecast and HX Cluster Expansion Recommendation and are working on a fix. The Service could be temporarily affected. Stay tuned for updates.
Posted Dec 23, 2022 - 07:49 UTC
This incident affected: Intersight Infrastructure Services (IIS) (HyperFlex Management Services).