Delay in policy changes reflecting in UI

Incident Report for Intersight

Resolved

This incident has been resolved.
Posted Dec 02, 2023 - 08:43 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 02, 2023 - 08:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2023 - 07:56 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 02, 2023 - 04:04 UTC

Identified

Changes to policies and some device inventory may take time to be reflected in the UI. API will reflect proper status.
Posted Dec 02, 2023 - 03:53 UTC
This incident affected: Intersight Infrastructure Services (IIS) (UCS Management Services, HyperFlex Management Services) and Intersight Portal.