Partial Outage - IWO

Incident Report for Intersight

Resolved

This incident is resolved.
Posted Jun 10, 2026 - 23:26 UTC

Monitoring

A fix has been implemented and we are now monitoring the results.
Posted Jun 10, 2026 - 23:16 UTC

Investigating

Please bear with us while we are investigating an issue with a small subset of IWO tenants.
Posted Jun 10, 2026 - 22:50 UTC
This incident affected: Intersight Workload Optimizer (IWO).