Core services incident
Incident Report for Intersight
Resolved
We've temporarily disabled the API's affected. All other services and features are operating normally.
Posted Mar 07, 2019 - 22:04 UTC
Identified
We're currently aware of a listed outage under Core Services. This is due to an issue with some new APIs that were added yesterday, however all Core Services are operating as expected. We will attempt to correct the monitoring issues ASAP.
Posted Mar 07, 2019 - 18:28 UTC
This incident affected: Core Services.