HyperFlex Profile Outage
Incident Report for Intersight
Resolved
We have fixed the issue with HyperFlex cluster profile. Thanks for your patience!
Posted Apr 30, 2019 - 23:13 UTC
Monitoring
We have fixed the issue with HyperFlex cluster profiles and are monitoring the results. You should be up and about soon.
Posted Apr 30, 2019 - 22:41 UTC
Identified
We have identified an issue with HyperFlex cluster profiles and are working on a fix. The functionality is temporarily affected.
Posted Apr 30, 2019 - 19:55 UTC
This incident affected: Core Services.