Core Services maintenance - HyperFlex cluster deployment through Intersight is temporarily unavailable.
Incident Report for Intersight
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 00:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2020 - 01:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2020 - 01:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2020 - 01:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2020 - 22:01 UTC
Identified
Deploying new HyperFlex clusters through Intersight is temporarily unavailable for HyperFlex Data Platform versions 4.0(1b), 4.0(2b), and 4.0(2c).
Posted Jul 23, 2020 - 21:50 UTC