One identity Outage - witnessing Intermittent login issues
Incident Report for Intersight
Postmortem

Incident IA0003961 Occurred on Jan 31st, 2020 at 05:02 AM PT

Incident Report

Impact

OneID Services Impacted: Login, Registration, Profile

  • Cisco products that use OneID to manage user registrations were impacted: NetAcad, Cisco Live, Crosswork, Intersight, Umbrella, Broadsoft, Meraki Communities, The Gateway, Convertr, EventBase, TurnOutNow…
Posted Jan 31, 2020 - 15:34 UTC

Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 15:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2020 - 15:15 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2020 - 14:28 UTC
Investigating
Please bear with us while we are investigating this login issue in One Identity.
Posted Jan 31, 2020 - 14:03 UTC
This incident affected: Identity Management.